HackerRank Question: Print Function The included code stub will read an integer, n , from STDIN. Without using any string methods, try to print the following: Note that " " represents the consecutive values in between. Example Print the string . Input Format The first line contains an integer . Constraints Output Format Print the list of integers from through as a string, without spaces. Sample Input 0 3 Sample Output 0 123 Solution if __name__ == '__main__': n = int(input()) for a in range(1,n+1): print(a,end='')
nice
ReplyDeleteThanks for sharing good blog. If you are looking for best web design service in USA then contact Qdexi Technology for digital marketing help.
ReplyDelete